How to install fuzzystrmatch on Greenplum Community Edition

Some members of the Greenplum Community Forum have been asking about how to install on Greenplum CE a very useful “contrib” module available for PostgreSQL.


We have prepared a slightly modified version of the module that can be easily installed by decompressing the tarball file and executing:
make
make install
fuzzystrmatch-gp-4.0.4.0.tar

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *